vimrc – My vim configuration for Python

Install my personal vim configuration optimized for Python

https://github.com/jolth/vimrc

Anuncios

install vim with support for python 2.7/3.X and Lua

Last update: 29/03/2018

* remove vim:

$ sudo apt update
$ sudo apt purge $(dpkg --get-selections|grep -i vim|cut -f1)

* install the dependencies:

$ sudo apt update && sudo apt upgrade --yes
$ sudo apt install python-dev python3-dev git
$ sudo apt-get install libncurses?-dev libperl-dev ruby-dev liblua5.?-dev libluajit-5.?-dev

Sigue leyendo